[PVE-User] Qualified success with 8.0-2

Oboe Lova cfytech24x7 at gmail.com
Mon Oct 30 21:46:13 CET 2023

Your screen images allowed me to finally see how I do a manual upload of
any VM candidate image to the pve storage BEFORE trying to pick it as the
VM image in the web gui.   I was able to install bookworm as a vm and use
it to browse the internet via a QEMU console on the pve host.

But perversely, neither Chrome nor Firefox, which worked normally earlier
this morning now allow me to use the url to start the web gui to the pve.
I tried other browsers and they treat https://n.n.n.n:8006/ as a document
name.  I also noticed that google pushed on update to my Chrome brower on
my laptop.

So now big tech is invading my home to disable my tinkering with computers
on a an RFC private network?

Google has put a small notice at the bottom of my browse window and here is
a quote from it

"More about SafeSearch
SafeSearch is designed to detect explicit content like pornography and
graphic violence on Google Search. If you don’t want to see explicit
content in your search results, you can select *Filter* to block any
explicit content that’s been detected, or *Blur* to blur explicit images.

SafeSearch is set to *Filter* automatically when Google's systems indicate
you may be under 18."
I turned the filter off buut no joy. I think a post from Firefox is more
relevant; gone is the dialogue about warning of unsafe sites with no valid
certificate.  They advise they did this to hedge against  malware
vulnerabilities.  If I am in error please advise of a work around.
Otherwise is a valid certificate for PVE 8.0-x needed PDQ?


More information about the pve-user mailing list