[pve-devel] [PATCH v3 qemu-server 1/2] bump pve-common

Matthias Heiserer m.heiserer at proxmox.com
Thu May 12 11:24:14 CEST 2022


Signed-off-by: Matthias Heiserer <m.heiserer at proxmox.com>
---
Required so log_warn can be used by the other patch

Changes from v1/v2:
new patch

 debian/control | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/debian/control b/debian/control
index 7de9e84..2fdc529 100644
--- a/debian/control
+++ b/debian/control
@@ -7,7 +7,7 @@ Build-Depends: debhelper (>= 12~),
                libio-multiplex-perl,
                libjson-c-dev,
                libpve-cluster-perl,
-               libpve-common-perl (>= 7.1-3),
+               libpve-common-perl (>= 7.1-4),
                libpve-guest-common-perl (>= 4.1-1),
                libpve-storage-perl (>= 6.1-7),
                libtest-mockmodule-perl,
-- 
2.30.2





More information about the pve-devel mailing list