[pve-devel] [PATCH v2 qemu-server 1/1] Warn in GUI for unlikely iothread config

Fabian Ebner f.ebner at proxmox.com
Tue May 10 09:33:38 CEST 2022


Am 10.05.22 um 09:26 schrieb Fabian Ebner:
> Am 28.04.22 um 10:44 schrieb Matthias Heiserer:
>> Previously, only a plaintext line in the task log showed something was off.
>> Now, the GUI will show it as a warning.
>>
>> Signed-off-by: Matthias Heiserer <m.heiserer at proxmox.com>
>> ---
> 
> Note: requires a dependency bump for libpve-common-perl (it's currently
> at 7.1-3 but the static log_warn was added just after that).
> 
> And it fixes #3890 :)
> 

Also missing a
use PVE::RESTEnvironment;




More information about the pve-devel mailing list