[pve-devel] trying to install lxc-pve, usermod error in lxc-pve.postinst

Alexandre DERUMIER aderumier at odiso.com
Thu Apr 30 17:17:26 CEST 2015


>>Old system? This package is targeted for debian jessie.
Yes, (it was the upgraded wheezy, seem that passwd was not upgraded correctly)


(about upgrade, we need also to install 

apt-get install systemd-sysv

to get systemd working after reboot)


----- Mail original -----
De: "dietmar" <dietmar at proxmox.com>
À: "aderumier" <aderumier at odiso.com>, "pve-devel" <pve-devel at pve.proxmox.com>
Envoyé: Jeudi 30 Avril 2015 17:14:14
Objet: Re: [pve-devel] trying to install lxc-pve, usermod error in lxc-pve.postinst

> #usermod -v 100000-165535 -w 100000-165535 root 
> usermod: invalid option -- 'v' 

Old system? This package is targeted for debian jessie. 


More information about the pve-devel mailing list