[pve-devel] trying to upgrade wheezy -> jessie + corosync1 ->corosync2

Dietmar Maurer dietmar at proxmox.com
Tue Apr 28 20:10:38 CEST 2015


> Tommorow,I'll try again to do some upgrade from wheezy.
> I think it's missing a conflict somewhere in new corosync package (related to
> dlm) and old redhat cluster suite.
> It was a little bit tricky to upgrade with aptitude.

Thanks. It would be great if you can track that down.



More information about the pve-devel mailing list