[pve-devel] make error in libqb/trunk

Dietmar Maurer dietmar at proxmox.com
Wed Jun 29 06:13:18 CEST 2011


> FAIL: ipc.test

no idea - is that error reproducable?

> FAIL: resources.test

Please stop all applications using an old version of this library:

# /etc/init.d/pve-cluster stop

after that /dev/shm/ should be empty and the install should work.

The bug will not occur again (fixed in thi version)

- Dietmar



More information about the pve-devel mailing list