[PVE-User] LVM autoactivation failed with multipath over iSCSI

Stefan M. Radman smr at kmi.com
Mon Feb 3 20:21:22 CET 2020

Hi Humberto

I just finished the update to 6.1 of two FC multipath attached nodes and had to use the same workaround as the one I used for iSCSI multipath

With "ExecStartPre=/bin/sleep 5" it worked but my situation is different than yours because I have only two FC paths per node.

Maybe I'll try boot parameter rd.lvm.conf=0 later today as suggested by Nada.
It might work after all.


On Feb 3, 2020, at 18:35, Humberto Jose De Sousa <humbertos at ifsc.edu.br<mailto:humbertos at ifsc.edu.br>> wrote:

Hi everyone.

I'm using FC with multipath and have the same trouble.

I am running Proxmox 5 and the problem happen only with the pve-kernel-4.15.18-24-pve. With the olders one the system start correctily.

I did the workaround suggest by Stefan and the system start, but two of four path don't worked.

I will use pve-kernel-4.15.18-23-pve and await a update.


De: "Stefan M. Radman via pve-user" <pve-user at pve.proxmox.com<mailto:pve-user at pve.proxmox.com>>
Para: "nada" <nada at verdnatura.es<mailto:nada at verdnatura.es>>, "PVE User List" <pve-user at pve.proxmox.com<mailto:pve-user at pve.proxmox.com>>
Cc: "Stefan M. Radman" <smr at kmi.com<mailto:smr at kmi.com>>
Enviadas: Segunda-feira, 3 de fevereiro de 2020 6:53:36
Assunto: Re: [PVE-User] LVM autoactivation failed with multipath over iSCSI

pve-user mailing list
pve-user at pve.proxmox.com<mailto:pve-user at pve.proxmox.com>

CONFIDENTIALITY NOTICE: This communication may contain privileged and confidential information, or may otherwise be protected from disclosure, and is intended solely for use of the intended recipient(s). If you are not the intended recipient of this communication, please notify the sender that you have received this communication in error and delete and destroy all copies in your possession.

More information about the pve-user mailing list