[PVE-User] sbin/unconfigured.sh

Steve steve at easy2boot.com
Fri May 19 15:04:37 CEST 2017

One last hurdle!

instead of /dev/sda1  I want to use /dev/disk/by-uuid/XXXXXXX because I
don't know how many disks there are in the system

but it does not work - I presume that /dev/disk/by-uuid does not yet exist
at the time the init script is running?

Is there any other way to reference the partition? I am guessing that
by-label will not work either?...


On 19 May 2017 at 10:04, Fabian Grünbichler <f.gruenbichler at proxmox.com>

> On Fri, May 19, 2017 at 09:40:54AM +0100, Steve wrote:
> > I tried proxdebug. No extra messages are generated after the network has
> > initialised.
> > There is no log in /tmp folder ? Has the log moved?
> >
> > How do I run xinit? Where is it?
> > Do you mean init? If I run this it says must be run as PID 1 - how can I
> > fix this (sorry, I am not a linux guru!)
> >
> just type "xinit" in the debug shell. but if you are not comfortable
> with this kind of debugging, you might be better off just (temporarily)
> "sacrificing" a thumb drive for the PVE installer instead of trying to
> get this non-standard way to boot it to work ;)
> I hope to fix the initrd during the 5.x release cycleto to allow booting
> in some kind of loopback mode, but it's a low priority item on my todo
> list..
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> https://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user

More information about the pve-user mailing list