[PVE-User] Losing quorum - cluster broken

Shain Miley smiley at npr.org
Thu May 21 18:08:48 CEST 2015

Have you tried running with the nodes on the 2.6 kernel branch?

I though I read someplace that there was a change made to the 3.10 
kernel that was causing a few people issues....although we are using 
mixed kernels without issue.

Other than that...have you used omping to test multicast between nodes?


We used this in our testing and it will help determine if multicast 
packets are being sent and received between each of your servers.


On 5/21/15 11:53 AM, Nicolas Costes wrote:
> Le vendredi 24 avril 2015 13:31:43 vous avez écrit :
>> We had a similar issues when we upgraded a few months ago...around the same
>> time we moved from cisco 3750s to Nexus 5ks....we had to enable a multicast
>> querier on the switch and everything started working again.
> I tried to anable a multicast querier on the switch, no improvement.
> I just made a fresh ProxMox install, no improvement again :
> # pveversion
> pve-manager/3.4-6/102d4547 (running kernel: 3.10.0-10-pve)
> Any hint, please ?

_NPR | Shain Miley| Manager of Systems and Infrastructure, Digital Media 
| smiley at npr.org | p: 202-513-3649
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20150521/ca9ef5e2/attachment.htm>

More information about the pve-user mailing list