[PVE-User] Problem Cloning Disk

Lindsay Mathieson lindsay.mathieson at gmail.com
Wed Mar 25 11:56:36 CET 2015

Getting this error ever time I try to clone a VM or move its disk

Src Disk is a ceph rbd image. I've tried using ceph rbd as the dest with the same error.

create full clone of drive virtio0 (ceph1:vm-201-disk-1)Formatting
 '/mnt/cephfs/images/201/vm-201-disk-1.qcow2', fmt=qcow2 
size=136365211648 encryption=off cluster_size=65536 
preallocation='metadata' lazy_refcounts=off transferred: 0 bytes remaining: 
136365211648 bytes total: 136365211648 bytes progression: 0.00 %qemu-img: output 
file is smaller than input fileTASK
 ERROR: storage migration failed: copy failed: command 
'/usr/bin/qemu-img convert -t writeback -p -n -f raw -O qcow2 
 /mnt/cephfs/images/201/vm-201-disk-1.qcow2' failed: exit code 1

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20150325/f5023af5/attachment.htm>

More information about the pve-user mailing list