[PVE-User] VNC console

Alain Péan alain.pean at lpp.polytechnique.fr
Tue May 15 22:06:54 CEST 2012

Le 15/05/2012 19:57, Woodall, Joseph a écrit :
> Hello!
> I recently upgraded to 2.1 and have lost the ability to use the VNC 
> console.
> I have seen other posts about this problem and have tried all of the 
> applicable fixes, but still unable to use the remote console.
> 2 KVMs---Windows 2008 and Win7
> Both of these machines worked perfectly on the VNC console prior to 
> the upgrade.
> I have tried the console from several different Win and Mac machines.  
> I have also tried updating/removing/reinstalling Java.
> This is the error I get:
> no connection : Connection timed out
> TASK ERROR: command '/bin/nc -l -p 5900 -w 10 -c '/usr/sbin/qm 
> vncproxy 100 2>/dev/null'' failed: exit code 1
> The machines are up and running.  I just can't connect to them via the 
> console.
> Any ideas?


Have you tried to verify if Java plugin was enabled in your browser ? It 
has been automatically disabled in a recent update of Firefox (12), due 
to a security problem of this plugin already exploited in the wild. For 
Firefox, it is in Tools, plugins. So perhaps nothing to do with PVE 2.1. 
Here, I have PVE 2.1, and VNC console is working perfectly, but Java 
plugin is enabled...

BTW, why is your character policy so big and fat ? It is difficult to 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20120515/dceb3d67/attachment.htm>

More information about the pve-user mailing list