[PVE-User] VNC console

Woodall, Joseph jw at uams.edu
Tue May 15 19:57:59 CEST 2012


I recently upgraded to 2.1 and have lost the ability to use the VNC console.

I have seen other posts about this problem and have tried all of the applicable fixes, but still unable to use the remote console.

2 KVMs-Windows 2008 and Win7

Both of these machines worked perfectly on the VNC console prior to the upgrade.

I have tried the console from several different Win and Mac machines.  I have also tried updating/removing/reinstalling Java.

This is the error I get:

no connection : Connection timed out
TASK ERROR: command '/bin/nc -l -p 5900 -w 10 -c '/usr/sbin/qm vncproxy 100 2>/dev/null'' failed: exit code 1

The machines are up and running.  I just can't connect to them via the console.

Any ideas?


Joseph Woodall

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.proxmox.com/pipermail/pve-user/attachments/20120515/5e39cb20/attachment.htm>

More information about the pve-user mailing list