[pve-devel] applied: [PATCH v2 common 04/13] PBSClient: adapt error message to include full package names

Thomas Lamprecht t.lamprecht at proxmox.com
Fri Apr 23 14:17:19 CEST 2021


On 22.04.21 17:34, Stefan Reiter wrote:
> More helpful for a user to know what they're missing.
> 
> Suggested-by: Dominic Jäger <d.jaeger at proxmox.com>
> Signed-off-by: Stefan Reiter <s.reiter at proxmox.com>
> ---
> 
> new in v2
> 
>  src/PVE/PBSClient.pm | 2 +-
>  1 file changed, 1 insertion(+), 1 deletion(-)
> 
>

applied, thanks! but replaced to use the binary name (without /usr/bin) instead,
we know what command we want after all...




More information about the pve-devel mailing list