[pve-devel] [PATCH pve-manager] api2: network : check if ifupdown2 is proxmox version

Thomas Lamprecht t.lamprecht at proxmox.com
Mon Jan 13 09:25:44 CET 2020


On 1/11/20 8:16 PM, Alexandre DERUMIER wrote:
>>> something else, with the new 2.0 version of ifupdown2 I get an error on ifreload -a: 
>>>
>>> # ifreload -a 
>>> error: main exception: 'Namespace' object has no attribute 'nldebug' 
>>>
>>> do you know something of that one? 
> 
> oh, I had tested with master-next branch, it seem that they are 1 extra fix commit on top of 2.0.1
> https://github.com/CumulusNetworks/ifupdown2/commit/8e9960454d58f648547fcb086a8b4352a4aa4faa
> 
> 

That's why it would be great if you could included that patch for the
submodule commit, so I can be sure with what exact version you tested :)

I applied that one and it works, so thanks for pointing out. It's available
on pvetest.



More information about the pve-devel mailing list