[pve-devel] [PATCH ceph 1/2] fix Ceph version string handling

Dominik Csapak d.csapak at proxmox.com
Thu Jan 9 16:22:22 CET 2020


hi,

it seems you are missing our ceph repository[0]

we only add it in case of a hyperconverged setup
in that case our tools add the correct repositories to 
/etc/apt/sources.list.d/[1]

kind regards

0: 
https://pve.proxmox.com/wiki/Package_Repositories#sysadmin_package_repositories_ceph
1: 
https://pve.proxmox.com/wiki/Manage_Ceph_Services_on_Proxmox_VE_Nodes#pve_ceph_install



More information about the pve-devel mailing list