[pve-devel] [PATCH pve-spice-protocol 0/4] upgrade to 0.12.14

Thomas Lamprecht t.lamprecht at proxmox.com
Fri Sep 28 13:17:10 CEST 2018


On 9/26/18 3:09 PM, Dominik Csapak wrote:
> this is necessary to build pve-libspice-server 0.14.1
> after this series we need to remove the old tar.bz2 and
> do a make download once
> 
> Dominik Csapak (4):
>   fix Makefile
>   add download target
>   update debian packaging files
>   upgrade to 0.12.14
> 
>  Makefile         | 20 ++++++------
>  debian/changelog |  6 ++++
>  debian/compat    |  2 +-
>  debian/control   | 12 +++++---
>  debian/copyright | 92 ++++++++++++++++++++++++++++++++++++++++++--------------
>  debian/rules     |  9 +-----
>  6 files changed, 95 insertions(+), 46 deletions(-)
> 

applied, with Fabians ACKs and the updated archive, pulled in by make download,
between 2/4 and 3/4.

Thanks!



More information about the pve-devel mailing list