[pve-devel] [PATCH pve-spice-protocol 0/4] upgrade to 0.12.14

Fabian Gr├╝nbichler f.gruenbichler at proxmox.com
Fri Sep 28 11:53:54 CEST 2018


On Wed, Sep 26, 2018 at 03:09:29PM +0200, Dominik Csapak wrote:
> this is necessary to build pve-libspice-server 0.14.1
> after this series we need to remove the old tar.bz2 and
> do a make download once

Acked-by: Fabian Gr├╝nbichler <f.gruenbichler at proxmox.com>

I'd put the upstream source update between patch #2 and #3 though, not
after the series ;)

> 
> Dominik Csapak (4):
>   fix Makefile
>   add download target
>   update debian packaging files
>   upgrade to 0.12.14
> 
>  Makefile         | 20 ++++++------
>  debian/changelog |  6 ++++
>  debian/compat    |  2 +-
>  debian/control   | 12 +++++---
>  debian/copyright | 92 ++++++++++++++++++++++++++++++++++++++++++--------------
>  debian/rules     |  9 +-----
>  6 files changed, 95 insertions(+), 46 deletions(-)
> 
> -- 
> 2.11.0
> 
> 
> _______________________________________________
> pve-devel mailing list
> pve-devel at pve.proxmox.com
> https://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel



More information about the pve-devel mailing list