[pve-devel] qemu start hanging on dell r710

Alexandre DERUMIER aderumier at odiso.com
Tue Sep 29 12:35:46 CEST 2015


Can someone tell me how to debug with qemu dbg package ?


----- Mail original -----
De: "aderumier" <aderumier at odiso.com>
À: "pve-devel" <pve-devel at pve.proxmox.com>
Envoyé: Mardi 29 Septembre 2015 12:20:02
Objet: Re: [pve-devel] qemu start hanging on dell r710

Ok, It seem to be a qemu bug. 

setting 

machine: pc-i440fx-2.3 

is working for me 

I'm seeing a similar bug report here: 
https://lacyc3.eu/qemu-guest-has-not-initialized-the-display 



----- Mail original ----- 
De: "aderumier" <aderumier at odiso.com> 
À: "pve-devel" <pve-devel at pve.proxmox.com> 
Envoyé: Mardi 29 Septembre 2015 11:50:33 
Objet: [pve-devel] qemu start hanging on dell r710 

Hi, 

users reported qemu problem since beta2 with some hardware 

http://forum.proxmox.com/threads/23548-PVE-4-0-Beta2-qemu-acpi 


I'm finally able to reproduce it with a clean beta2 install on dell r710. 

the qemu process start, but freeze and vnc is not working. 


reverting to pve-qemu-kvm 2.3-6 is working, pve-qemu-kvm 2.3-8 (qemu 2.4rc) is already hanging. 


(I can't reproduce this bug on dell r730 and old dell poweredge 2950) 

I don't known yet if it's a qemu 2.4 bug, or proxmox patch bug. 

I'll try to build a clean qemu 2.4 without patches to see if it's help. 




_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 
_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 


More information about the pve-devel mailing list