[pve-devel] Kernel crash with 4.1 kernel

Dietmar Maurer dietmar at proxmox.com
Wed Sep 9 16:39:04 CEST 2015


> >>Thanks - but any reason? I mean 4.1 is a long term kernel greg kohan
> >>will support until 2017.
> 
> As proxmox use now ubuntu kernel (for lxc features), and current ubuntu is not
> lts,
> 
> ubuntu don't care to run on LTS kernel.
> 
> I think we need wait for the next lts ubuntu to have a lts kernel.

Yes, my current plan is to use the latest Ubuntu kernel, until 
the next Ubuntu LTS (16.04). After that we stick with 
the 16.04 LTS kernel.



More information about the pve-devel mailing list