[pve-devel] pve-qemu-kvm : remove openvz fairsched patch

Alexandre DERUMIER aderumier at odiso.com
Tue May 26 06:50:07 CEST 2015


>>Yes, we also need it for VNC authentification.

Oh, ok, didn't know it.
Maybe the patch be reduce by removing the fairscheculing part ?
----- Mail original -----
De: "dietmar" <dietmar at proxmox.com>
À: "Stefan Priebe" <s.priebe at profihost.ag>, "aderumier" <aderumier at odiso.com>, "pve-devel" <pve-devel at pve.proxmox.com>
Envoyé: Mardi 26 Mai 2015 06:27:09
Objet: Re: [pve-devel] pve-qemu-kvm : remove openvz fairsched patch

> can we keep the -id $vmid option? it makes life in top or ps aux pretty 
> easy ;-) 

Yes, we also need it for VNC authentification. 


More information about the pve-devel mailing list