[pve-devel] proxmox 4.0 : pve-manager : extjs5 or extjs4 ?

Alexandre DERUMIER aderumier at odiso.com
Tue Jun 2 14:05:16 CEST 2015


>>You can send your patches as usual based on ext js 4 only.
>>Then I will adapt them to work with extjs 5.

Ok perfect !

And thanks fo your hard work on extjs5 :)


----- Mail original -----
De: "Emmanuel Kasper" <e.kasper at proxmox.com>
À: "pve-devel" <pve-devel at pve.proxmox.com>
Envoyé: Mardi 2 Juin 2015 13:26:49
Objet: Re: [pve-devel] proxmox 4.0 : pve-manager : extjs5 or extjs4 ?

On 06/02/2015 11:26 AM, Alexandre DERUMIER wrote: 
> Does proxmox 4.0 target extjs5 for pve-manager ? 
> 
> I would like to add some features in pve-manager, 
> but I don't known if can send patch for extjs4 or wait for extjs5 migration. 
> 

Hello Alexandre 
You can send your patches as usual based on ext js 4 only. 
Then I will adapt them to work with extjs 5. 
ExtJS5 has some API changes which are not backward compatible, so the 
migration takes some time. 
Emmanuel 

_______________________________________________ 
pve-devel mailing list 
pve-devel at pve.proxmox.com 
http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-devel 


More information about the pve-devel mailing list