[pve-devel] Proxmox 3.4 kernel upgrade

Dietmar Maurer dietmar at proxmox.com
Sat Dec 19 13:34:04 CET 2015


Hi all,

I just uploaded a new 3.10.0 kernel for Proxmox 3.4 to pvetest:

pve-kernel-3.10.0 (3.10.0-40) unstable; urgency=low

  * update to kernel-3.10.0-327.3.1.el7.src.rpm
  
  * add patch vhost-scsi-fixes.patch

  * remmove override_for_missing_acs_capabilities.patch

  * bump api version to 15-pve
  
  * update e1000e to version 3.3.1
  
  * update igb to version 5.3.3.5
  
  * update i40e to 1.3.49
  
  * update ixgbe to 4.2.3
  
  * use upstream bnx2 drivers (drivers from qlogic does not compile)
  
  * use upstream aacraid (drivers from adaptec site does not compile)

Please test!



More information about the pve-devel mailing list