[pve-devel] Proxmox 3.4 kernel upgrade

Dietmar Maurer dietmar at proxmox.com
Fri Dec 18 18:14:36 CET 2015


Note: sending copy to pve-devel list now

> On December 18, 2015 at 2:52 PM Iosif Peterfi <iosif.peterfi at gmail.com> wrote:
> 
> 
> Hmm, no idea...
> 
> Are there any patches applied to the kernel source that might cause this ?

No, it is the RHEL kernel - seems the did not apply patches to vhost/scsi.c -
sigh!

I tried to fix it here:

https://git.proxmox.com/?p=pve-kernel-3.10.0.git;a=commitdiff;h=dedb7fd58606c506f9289004fe7c97d9aefa2949

but latest qlogic and adaptec raid drivers does not compile:

https://git.proxmox.com/?p=pve-kernel-3.10.0.git;a=commitdiff;h=a4bc2c8c16027abacdabd9f40005875e4237ce7f

so I disabled them. I also need to find firmware drivers for new qlogic drivers
now ...



More information about the pve-devel mailing list