[pve-devel] New installation with pvetest

Moula BADJI moulab1 at hotmail.com
Thu Apr 30 20:09:51 CEST 2015


hi,
I am currently testing with the latest release.
2 points:
- At the end of the update with pvetest,  it propose to replace it with
pvetest pve - enterprise.
- A problem of installation dependencies ceph hammer : 

The following packages have unmet dependencies:
 ceph : Depends: libboost-system1.49.0 (>= 1.49.0-1) but it is not
installable
        Depends: libboost-thread1.49.0 (>= 1.49.0-1) but it is not
installable
 ceph-common : Depends: librbd1 (= 0.94.1-1~bpo70+1) but 0.80.7-2 is to
be installed
               Depends: libboost-thread1.49.0 (>= 1.49.0-1) but it is
not installable
               Depends: libudev0 (>= 146) but it is not installable
               Breaks: librbd1 (< 0.92-1238) but 0.80.7-2 is to be installed
E: Unable to correct problems, you have held broken packages.


One question: to make a new HA-PVE, a small howto ?

Thank's

Moula de la Kabylie.



More information about the pve-devel mailing list