[pve-devel] [PATCH] bump librbd to 0.52

Alexandre Derumier aderumier at odiso.com
Fri Sep 28 12:11:14 CEST 2012


require to add
http://ceph.com/debian-testing/pool/main/c/ceph/librados-dev_0.52-1~bpo60+1_amd64.deb
http://ceph.com/debian-testing/pool/main/c/ceph/librbd-dev_0.52-1~bpo60+1_amd64.deb
http://ceph.com/debian-testing/pool/main/c/ceph/ceph-common_0.52-1~bpo60+1_amd64.deb
http://ceph.com/debian-testing/pool/main/c/ceph/librbd1_0.52-1~bpo60+1_amd64.deb
http://ceph.com/debian-testing/pool/main/c/ceph/librados2_0.52-1~bpo60+1_amd64.deb

to proxmox repos

Signed-off-by: Alexandre Derumier <aderumier at odiso.com>
---
 debian/control |    4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/debian/control b/debian/control
index d9867a0..37df795 100644
--- a/debian/control
+++ b/debian/control
@@ -2,12 +2,12 @@ Source: pve-qemu-kvm
 Section: admin
 Priority: extra
 Maintainer: Proxmox Support Team <support at proxmox.com>
-Build-Depends: debhelper (>= 5), autotools-dev, libpci-dev, quilt, texinfo, texi2html, libgnutls-dev, libsdl1.2-dev, check, libaio-dev, uuid-dev, librbd-dev (>= 0.48), libiscsi-dev (>= 1.5.0)
+Build-Depends: debhelper (>= 5), autotools-dev, libpci-dev, quilt, texinfo, texi2html, libgnutls-dev, libsdl1.2-dev, check, libaio-dev, uuid-dev, librbd-dev (>= 0.52), libiscsi-dev (>= 1.5.0)
 Standards-Version: 3.7.2
 
 Package: pve-qemu-kvm
 Architecture: any
-Depends: iproute, bridge-utils, python, libsdl1.2debian, libaio1, libuuid1, ceph-common (>= 0.48), libiscsi1 (>= 1.5.0), ${shlibs:Depends}, ${misc:Depends}
+Depends: iproute, bridge-utils, python, libsdl1.2debian, libaio1, libuuid1, ceph-common (>= 0.52), libiscsi1 (>= 1.5.0), ${shlibs:Depends}, ${misc:Depends}
 Conflicts: qemu, qemu-kvm, kvm, pve-kvm, pve-qemu-kvm-2.6.18
 Replaces: pve-kvm, pve-qemu-kvm-2.6.18
 Description: Full virtualization on x86 hardware
-- 
1.7.10



More information about the pve-devel mailing list