[pve-devel] make error in pve-access-control/trunk

Dietmar Maurer dietmar at proxmox.com
Fri Jun 24 20:17:08 CEST 2011


> dpkg-deb: building package `libpve-access-control' in `debian.deb'.
> dpkg-deb: control directory has bad permissions 2755 (must be >=0755 and
> <=0775)

Seem you have a setgid bit set on your fileystem? Will try to fix that.

- Dietmar



More information about the pve-devel mailing list