[pve-devel] [PVE-User] pve-firmware conflicts with squeeze packages

Derek W. Poon derekp+pve at ece.ubc.ca
Fri Dec 9 23:10:37 CET 2011


I'm submitting a patch on pve-kernel-2.6.32 to blacklist firmware files already included in Debian packages.  Switching this thread from pve-user to pve-devel...

On 2011-11-17, at 9:54 PM, Dietmar Maurer wrote:

> Would you mind to create a patch?
> 
>> pve-firmware 1.0-13 conflicts with the packages firmware-qlogic, firmware-
>> bnx2x, and firmware-bnx2 of Debian squeeze.  It would be nice if you could
>> either make use of the standard Debian packages, or mark pve-firmware as
>> conflicting with or replacing the  Debian packages so that APT can work
>> properly.


More information about the pve-devel mailing list