<div dir="ltr">'ll try it<br></div><div class="gmail_extra"><br><br><div class="gmail_quote">2014-02-24 15:40 GMT-03:00.4166666666666572 Fbio Rabelo <span dir="ltr"><<a href="mailto:fabio@fabiorabelo.wiki.br" target="_blank">fabio@fabiorabelo.wiki.br</a>></span>:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">Just for test, try to create a VM with 8 GB of disk .<br>
<br>
Looks like your problem are disk bandwidth<br>
<br>
<br>
Fbio Rabelo<br>
<br>
2014-02-24 15:35 GMT-03:00 Gilberto Nunes <<a href="mailto:gilberto.nunes32@gmail.com">gilberto.nunes32@gmail.com</a>>:<br>
<div class="HOEnZb"><div class="h5">> cat /proc/cpuinfo | grep model<br>
> model           : 58<br>
> model name      : Intel(R) Xeon(R) CPU E3-1220 V2 @ 3.10GHz<br>
> model           : 58<br>
> model name      : Intel(R) Xeon(R) CPU E3-1220 V2 @ 3.10GHz<br>
> model           : 58<br>
> model name      : Intel(R) Xeon(R) CPU E3-1220 V2 @ 3.10GHz<br>
> model           : 58<br>
> model name      : Intel(R) Xeon(R) CPU E3-1220 V2 @ 3.10GHz<br>
><br>
><br>
> And yes... VT is enabled on UEFI...<br>
><br>
><br>
> 2014-02-24 15:31 GMT-03:00.4166666666666572 Fbio Rabelo<br>
> <<a href="mailto:fabio@fabiorabelo.wiki.br">fabio@fabiorabelo.wiki.br</a>>:<br>
><br>
>> Exactly what are the processor of this system ?<br>
>><br>
>> cat  /proc/cpuinfo  | grep model<br>
>><br>
>> vt-d are enabled in UEFI ?<br>
>><br>
>><br>
>> Fbio Rabelo<br>
>><br>
>> 2014-02-24 15:17 GMT-03:00 Gilberto Nunes <<a href="mailto:gilberto.nunes32@gmail.com">gilberto.nunes32@gmail.com</a>>:<br>
>> > Here:<br>
>> ><br>
>> > pve01:/var/lib/vz/images# pveperf<br>
>> > CPU BOGOMIPS:      24745.52<br>
>> > REGEX/SECOND:      1428672<br>
>> > HD SIZE:           27.92 GB (/dev/mapper/ddf1_HI2)<br>
>> > BUFFERED READS:    129.24 MB/sec<br>
>> > AVERAGE SEEK TIME: 14.59 ms<br>
>> > FSYNCS/SECOND:     35.04<br>
>> > DNS EXT:           1395.71 ms<br>
>> ><br>
>> > pve01:/var/lib/vz/images# pveversion<br>
>> > pve-manager/3.1-21/93bf03d4 (running kernel: 2.6.32-26-pve)<br>
>> ><br>
>> ><br>
>> ><br>
>> > 2014-02-24 15:12 GMT-03:00.4166666666666572 Diaolin<br>
>> > <<a href="mailto:diaolin@diaolin.com">diaolin@diaolin.com</a>>:<br>
>> ><br>
>> >> Il 2014-02-24 19:10 Gilberto Nunes ha scritto:<br>
>> >><br>
>> >>> Hi friends<br>
>> >>><br>
>> >>> I install Proxmox VE 3.1 on IBM System x3100 M4 on top of Debian<br>
>> >>> Wheeze.<br>
>> >>> System boot normal... I can access PVE web page and manage same parts<br>
>> >>> of the system...<br>
>> >>><br>
>> >>>  But when I try create a VM, the system going down extremely slow...<br>
>> >>> I can do nothing... Even a ps ax command takes minutes to run...<br>
>> >>><br>
>> >>> I notice this command running on shell<br>
>> >>><br>
>> >>> /usr/bin/qemu-img create -o preallocation=metadata -f qcow2<br>
>> >>> /var/lib/vz/images/100/vm-100-disk-1.qcow2 83886080K<br>
>> >>><br>
>> >>> The vm creation takes almost 15 minutes...<br>
>> >>><br>
>> >>> I think this so odd...<br>
>> >>><br>
>> >>> Someone get the same behavior?<br>
>> >><br>
>> >><br>
>> >><br>
>> >> No but, if you launch<br>
>> >> pveperf<br>
>> >><br>
>> >> what is the result?<br>
>> >><br>
>> >> And pveversion?<br>
>> >><br>
>> >> Diaolin<br>
>> >><br>
>> >><br>
>> >><br>
>> >><br>
>> >><br>
>> >> ---<br>
>> >> S’ destac l’ultima fia dal bsch nt<br>
>> >> crodda l’ei, solgna, ‘n mzz ai sssi<br>
>> >> e ‘ntant fis-ciava ‘n zfol de oseleti<br>
>> >> a tegnr vo ‘l pensr che vn matna<br>
>> >> [Diaolin]<br>
>> >> _______________________________________________<br>
>> >> pve-user mailing list<br>
>> >> <a href="mailto:pve-user@pve.proxmox.com">pve-user@pve.proxmox.com</a><br>
>> >> <a href="http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user" target="_blank">http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user</a><br>
>> ><br>
>> ><br>
>> ><br>
>> ><br>
>> > --<br>
>> > Gilberto Ferreira<br>
>> ><br>
>> > _______________________________________________<br>
>> > pve-user mailing list<br>
>> > <a href="mailto:pve-user@pve.proxmox.com">pve-user@pve.proxmox.com</a><br>
>> > <a href="http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user" target="_blank">http://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user</a><br>
>> ><br>
><br>
><br>
><br>
><br>
> --<br>
> Gilberto Ferreira<br>
</div></div></blockquote></div><br><br clear="all"><br>-- <br>Gilberto Ferreira<br>
</div>