<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=gb2312">
<STYLE>
BLOCKQUOTE {
        MARGIN-TOP: 0px; MARGIN-BOTTOM: 0px; MARGIN-LEFT: 2em
}
OL {
        MARGIN-TOP: 0px; MARGIN-BOTTOM: 0px
}
UL {
        MARGIN-TOP: 0px; MARGIN-BOTTOM: 0px
}
DIV.FoxDiv20120726121254015198 {
        FONT-SIZE: 14px; COLOR: rgb(0,0,0); WORD-WRAP: break-word; WEBKIT-NBSP-MODE: SPACE; WEBKIT-LINE-BREAK: AFTER-WHITE-SPACE
}
P {
        MARGIN-TOP: 0px; MARGIN-BOTTOM: 0px
}
BODY {
        FONT-SIZE: 10.5pt; COLOR: #000080; LINE-HEIGHT: 1.5; FONT-FAMILY: 
}
</STYLE>

<META content="MSHTML 6.00.3790.4986" name=GENERATOR></HEAD>
<BODY style="MARGIN: 10px">
<DIV>hi,</DIV>
<DIV>maybe you modify some files ,such as: Storage.pm/Plugin.pm... and some 
other files</DIV>
<DIV>when you upgrade to 2.1-12, this modified files isn't upgrade to the 
newest.</DIV>
<DIV> </DIV>
<DIV><SPAN class="" lang=en id=result_box><SPAN class="">If you do not</SPAN> 
<SPAN class=hps>modify</SPAN> some<SPAN class=hps> file</SPAN><SPAN 
class="">, perhaps</SPAN> <SPAN class=hps>for other reasons,the above info 
you can ignore it! :) </SPAN></SPAN></DIV>
<DIV> </DIV>
<DIV>I'm test it just you said, is <SPAN class=short_text lang=en 
id=result_box><SPAN class=hps>normal.</SPAN></SPAN></DIV>
<DIV><SPAN class=short_text lang=en><SPAN class=hps></SPAN></SPAN> </DIV>
<HR style="WIDTH: 210px; HEIGHT: 1px" align=left color=#b5c4df SIZE=1>

<DIV><SPAN>lyt_yudi</SPAN></DIV>
<DIV> </DIV>
<DIV 
style="BORDER-RIGHT: medium none; PADDING-RIGHT: 0cm; BORDER-TOP: #b5c4df 1pt solid; PADDING-LEFT: 0cm; PADDING-BOTTOM: 0cm; BORDER-LEFT: medium none; PADDING-TOP: 3pt; BORDER-BOTTOM: medium none">
<DIV 
style="PADDING-RIGHT: 8px; PADDING-LEFT: 8px; FONT-SIZE: 12px; BACKGROUND: #efefef; PADDING-BOTTOM: 8px; COLOR: #000000; PADDING-TOP: 8px">
<DIV><B>From:</B> <A href="mailto:brianhart@ou.edu">Hart, Brian 
R.</A></DIV>
<DIV><B>Date:</B> 2012-07-26 10:02</DIV>
<DIV><B>To:</B> <A href="mailto:pve-user@pve.proxmox.com">proxmoxve 
(pve-user@pve.proxmox.com)</A></DIV>
<DIV><B>Subject:</B> [PVE-User] No NFS mounts after 
upgrade</DIV></DIV></DIV>
<DIV>
<DIV class=FoxDiv20120726121254015198>
<DIV>
<DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif">After upgrading to the newest 
version my NFS mount disappeared in the GUI.   I can still manually map the 
NFS share from the console and access it, I can remove it and re-add it in the 
GUI and am able to scan during the 'add' process but it never actually adds it 
to the nodes in the GUI.  I've checked the storage.cfg file and it does add 
the NFS mount into that file but its like the nodes are ignoring it.</DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif"><BR></DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif">I have three nodes and I noticed 
the issue right away when upgrading one node but thought maybe I needed to get 
all three upgraded.  All three now have the same version information but 
still have this problem.  Anybody have any ideas?  Am I hitting a bug 
in the new release or something?</DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif"><BR></DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif">Pverversion Cv  output:</DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif">
<DIV>pve-manager: 2.1-12 (pve-manager/2.1/be112d89)</DIV>
<DIV>running kernel: 2.6.32-13-pve</DIV>
<DIV>proxmox-ve-2.6.32: 2.1-72</DIV>
<DIV>pve-kernel-2.6.32-10-pve: 2.6.32-63</DIV>
<DIV>pve-kernel-2.6.32-13-pve: 2.6.32-72</DIV>
<DIV>lvm2: 2.02.95-1pve2</DIV>
<DIV>clvm: 2.02.95-1pve2</DIV>
<DIV>corosync-pve: 1.4.3-1</DIV>
<DIV>openais-pve: 1.1.4-2</DIV>
<DIV>libqb: 0.10.1-2</DIV>
<DIV>redhat-cluster-pve: 3.1.92-2</DIV>
<DIV>resource-agents-pve: 3.9.2-3</DIV>
<DIV>fence-agents-pve: 3.1.8-1</DIV>
<DIV>pve-cluster: 1.0-27</DIV>
<DIV>qemu-server: 2.0-45</DIV>
<DIV>pve-firmware: 1.0-17</DIV>
<DIV>libpve-common-perl: 1.0-28</DIV>
<DIV>libpve-access-control: 1.0-24</DIV>
<DIV>libpve-storage-perl: 2.0-27</DIV>
<DIV>vncterm: 1.0-2</DIV>
<DIV>vzctl: 3.0.30-2pve5</DIV>
<DIV>vzprocps: 2.0.11-2</DIV>
<DIV>vzquota: 3.0.12-3</DIV>
<DIV>pve-qemu-kvm: 1.1-6</DIV>
<DIV>ksm-control-daemon: 1.1-1</DIV></DIV>
<DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif">
<DIV><BR></DIV>
<DIV>Thanks!</DIV>
<DIV><BR></DIV></DIV>
<DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif"><SPAN class=Apple-style-span 
style="FONT-FAMILY: Calibri">--</SPAN></DIV>
<DIV style="FONT-FAMILY: Calibri, sans-serif"><FONT class=Apple-style-span 
color=rgb(0,0,0)><FONT class=Apple-style-span face=Calibri><SPAN 
class=Apple-style-span style="FONT-SIZE: 14px">Brian 
Hart</SPAN></FONT></FONT></DIV>
<DIV><BR></DIV></DIV></DIV></DIV></DIV></DIV></DIV></BODY></HTML>