[PVE-User] PBS 2.0 with pve 6.4

mj lists at merit.unu.edu
Mon Sep 6 15:59:33 CEST 2021


Hi,

Not sure I understand what you're asking.

We are using pve 6.3-6 with pbs 2.0-9.

Is there an issue with pbs 2.x combined with pve 6.x?

It seems to work here?

MJ

On 19/08/2021 17:58, Fabrizio Cuseo wrote:
> Hello.
> Someone is using proxmox backup server 2.X with the last PVE 6.4 ?
> If yes, someone have installed on PVE 6.4, backup client 2.X using repository:
> "deb http://download.proxmox.com/debian/pbs-client buster main "  ?
> 
> I would like to have LVM file restore, but now i don't want to upgrade my cluster.
> 
> Regards, Fabrizio
> 
> _______________________________________________
> pve-user mailing list
> pve-user at lists.proxmox.com
> https://lists.proxmox.com/cgi-bin/mailman/listinfo/pve-user
> 



More information about the pve-user mailing list