[PVE-User] PBS 2.0 and PVE 6.4 compatibility

Fabrizio Cuseo f.cuseo at panservice.it
Mon Sep 6 10:12:04 CEST 2021



----- Il 6-set-21, alle 9:37, Thomas Lamprecht t.lamprecht at proxmox.com ha scritto:

> Hi,
> 
> On 06.09.21 08:46, Fabrizio Cuseo wrote:
>> Is PBS 2.0 compatible with PVE 6.4 ?
> 
> Yes, there was no breaking protocol change so you can backup from a PVE 7 to a
> PBS 1
> and from a PVE 6.4 to a PBS 2
> 
>> Is possibile to use PBS 2.0 client with PVE 6.4 ?
>> 
> 
> In theory yes, but in practice no, at least for the build .deb package we
> provide.
> You can build it for yourself from the source code, you may need to at least
> adapt
> the zstd library usage to a lower version again to be compatible with the one
> Debian
> Buster ships.
> 
> FYI: PBS 1.1 will receive important bug fix and security updates until end of Q2
> 2022,
> so it still can be used just fine in PVE 6.4.

Thank you for you answers.
I have seen that file restore with LVM needs 2.0 both server and client side, so i was asking to have this feature.

Regards, Fabrizio 

> 
> cheers,
> Thomas




More information about the pve-user mailing list