[PVE-User] E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.

Hongyi Zhao hongyi.zhao at gmail.com
Thu May 20 15:00:44 CEST 2021


The pve 6.3-1 on my machine has been in use for some time. Recently,
due to unexpected power failure, the apt package management system was
corrupted with the following error when I install any package, say,
the following:

root at pve:~# apt install inxi
E: dpkg was interrupted, you must manually run 'dpkg --configure -a'
to correct the problem.

I tried to run 'dpkg --configure -a' as suggested above, but it didn't
work at all.

Are there any suggestions to solve this problem?

Regards,
-- 
Assoc. Prof. Hongyi Zhao <hongyi.zhao at gmail.com>
Theory and Simulation of Materials
Hebei Vocational University of Technology and Engineering
NO. 552 North Gangtie Road, Xingtai, China



More information about the pve-user mailing list