[PVE-User] Error updating Ceph from Nautilus to Octopus

Ralf Storm ralf.storm at konzept-is.de
Thu Jun 24 16:08:06 CEST 2021


Hello,

I upgraded my nodes according to the instructions in the Proxmox wiki.

After restarting the monitors and managers i restarted the first 2 osds 
and saw the following error in syslog:

fsck warning: #6:fc6c85f8:::rbd_header.08a3e84bf25fd0:head# has omap 
that is not per-pool or pgmeta

I am unsure if this is bad or not - anyone had this before or knows if 
it is a problem?


With best regards

Ralf Storm




More information about the pve-user mailing list