[PVE-User] WG: Problem with OSD and rrdcached (I think)

Humberto Jose de Sousa humbertos at ifsc.edu.br
Fri Jun 18 22:58:36 CEST 2021


Thanks a lot Christoph!

I was looking for the wrong error. I ran the command "apt install ceph-osd
--reinstall" and solved the problem.

Regards, Humberto.

Em sex., 18 de jun. de 2021 às 03:26, Christoph Weber <
Christoph.Weber at xpecto.com> escreveu:

> > At last I tried to destroy and recreate the OSDs. When I tried to
> > recreate it, I got a lot of errors from rrdcached:
>
> I think the relevant error line is this the one before the rrdcached
> messages:
>
> stderr: /usr/bin/ceph-osd: error while loading shared libraries:
> 00881:353989632:757542912
>
> Seems there is a shared library missing for the ceph installation which is
> required bei the ceph-osd binary.
>
> Try to call it directly to see more ( -h for help):
>
>    /usr/bin/ceph-osd -h
>
>
> The rrdcache errors afterwards are either irrelevant, have the same origin
> or at least a similar problem.
>
> Maybe you need to fsck your root filesystem and see if apt shows any
> errors.
>
>    apt-get check
>
> regards
>  christoph
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at lists.proxmox.com
> https://lists.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>


More information about the pve-user mailing list