[PVE-User] PBS 2.0 with pve 6.4

Fabrizio Cuseo f.cuseo at panservice.it
Thu Aug 19 17:58:29 CEST 2021


Hello.
Someone is using proxmox backup server 2.X with the last PVE 6.4 ? 
If yes, someone have installed on PVE 6.4, backup client 2.X using repository:
"deb http://download.proxmox.com/debian/pbs-client buster main "  ? 

I would like to have LVM file restore, but now i don't want to upgrade my cluster.

Regards, Fabrizio



More information about the pve-user mailing list