[PVE-User] Edit: Boot Order mask

Alain Péan alain.pean at c2n.upsaclay.fr
Tue Apr 13 10:57:09 CEST 2021


Le 13/04/2021 à 10:05, Piviul a écrit :
> I ask[¹] about this little problem on the forum but nobody found a 
> solution, so I try here...
>
> In my PVE the mask where I can change the Boot Order options of a VM 
> is not ever the same. If I access to the mask from 2 nodes (say node1 
> and node2) the mask is a simple html form with only combo boxes. On 
> the third node (say node3) the mask is more sophisticated, can support 
> the drag and drop, has checkbox... in other word it's different. So I 
> would like to know why my three nodes doesn't have the same mask even 
> if they are at the same proxmox version and if there is a way that all 
> nodes shows the same mask.
>
> I ask you because this is not only a layout problem; if I modify the 
> boot order options from the node3, I can see strange chars in the PVE 
> gui of the other two nodes but if I configure the boot order options 
> from node1 or node2 all seems works flawless. 

Hi Piviul,

My guess would be that your nodes would have different versions of 
Proxmox packages. And not the same proxmox interface on each...

The best thing would be to have the complete version of each package 
wich 'pveversion -v', but a shorter first information is to display, and 
copy paste just version here ?
# pveversion

Thanks

Alain

-- 
Administrateur Système/Réseau
C2N Centre de Nanosciences et Nanotechnologies (UMR 9001)
Boulevard Thomas Gobert (ex Avenue de La Vauve), 91120 Palaiseau
Tel : 01-70-27-06-88 Bureau A255




More information about the pve-user mailing list