[PVE-User] Problem with Centos 5.X virtio ethernet drivers and last PVE updates

Fabrizio Cuseo f.cuseo at panservice.it
Tue Jul 21 12:34:39 CEST 2020


I know that CentOS 5.X is an old release, but sometimes, if you have some customer's application, and he can't upgrade the OS due to some compatibility issue with applications, is not so simple to upgrade the OS release.
I only want to tell that with the previous minor release of PVE (and qemu/kvm of course), i had no problems at all.

Fabrizio


----- Il 21-lug-20, alle 11:06, Michael Rasmussen mir at miras.org ha scritto:

> On Tue, 21 Jul 2020 10:41:54 +0200
> richard lucassen <mailinglists at lucassen.org> wrote:
> 
>> network. There is definitly something wrong somewhere.
>> 
> The only thing wrong here is that you a running a version of
> RHEL/CentOS which is in maintenance support 2. This means there will be
> no more updates except critical bugs. As of March 31, 2017 it is
> considered in deep freeze!
> 
> --
> Hilsen/Regards
> Michael Rasmussen
> 
> Get my public GnuPG keys:
> michael <at> rasmussen <dot> cc
> https://pgp.key-server.io/pks/lookup?search=0xD3C9A00E
> mir <at> datanom <dot> net
> https://pgp.key-server.io/pks/lookup?search=0xE501F51C
> mir <at> miras <dot> org
> https://pgp.key-server.io/pks/lookup?search=0xE3E80917
> --------------------------------------------------------------
> /usr/games/fortune -es says:
> All intelligent species own cats.

-- 
---
Fabrizio Cuseo - mailto:f.cuseo at panservice.it
Direzione Generale - Panservice InterNetWorking
Servizi Professionali per Internet ed il Networking
Panservice e' associata AIIP - RIPE Local Registry
Phone: +39 0773 410020 - Fax: +39 0773 470219
http://www.panservice.it  mailto:info at panservice.it
Numero verde nazionale: 800 901492



More information about the pve-user mailing list