[PVE-User] VZdump: No such disk, but the disk is there!

Gilberto Nunes gilberto.nunes32 at gmail.com
Thu Feb 13 11:13:48 CET 2020


HI all

Still in trouble with this issue

cat daemon.log | grep "Feb 12 22:10"
Feb 12 22:10:00 a2web systemd[1]: Starting Proxmox VE replication runner...
Feb 12 22:10:01 a2web systemd[1]: Started Proxmox VE replication runner.
Feb 12 22:10:05 a2web vzdump[17390]: INFO: Starting Backup of VM 110 (qemu)
Feb 12 22:10:28 a2web vzdump[17390]: ERROR: Backup of VM 110 failed - no
such volume 'local-lvm:vm-110-disk-0'

syslog
Feb 12 22:10:05 a2web vzdump[17390]: INFO: Starting Backup of VM 110 (qemu)
Feb 12 22:10:06 a2web qm[18860]: <root at pam> update VM 110: -lock backup
Feb 12 22:10:28 a2web vzdump[17390]: ERROR: Backup of VM 110 failed - no
such volume 'local-lvm:vm-110-disk-0'

pveversion
pve-manager/5.4-13/aee6f0ec (running kernel: 4.15.18-12-pve)

proxmox-ve: 5.4-2 (running kernel: 4.15.18-12-pve)
pve-manager: 5.4-13 (running version: 5.4-13/aee6f0ec)
pve-kernel-4.15: 5.4-12
pve-kernel-4.15.18-24-pve: 4.15.18-52
pve-kernel-4.15.18-12-pve: 4.15.18-36
corosync: 2.4.4-pve1
criu: 2.11.1-1~bpo90
glusterfs-client: 3.8.8-1
ksm-control-daemon: 1.2-2
libjs-extjs: 6.0.1-2
libpve-access-control: 5.1-12
libpve-apiclient-perl: 2.0-5
libpve-common-perl: 5.0-56
libpve-guest-common-perl: 2.0-20
libpve-http-server-perl: 2.0-14
libpve-storage-perl: 5.0-44
libqb0: 1.0.3-1~bpo9
lvm2: 2.02.168-pve6
lxc-pve: 3.1.0-7
lxcfs: 3.0.3-pve1
novnc-pve: 1.0.0-3
proxmox-widget-toolkit: 1.0-28
pve-cluster: 5.0-38
pve-container: 2.0-41
pve-docs: 5.4-2
pve-edk2-firmware: 1.20190312-1
pve-firewall: 3.0-22
pve-firmware: 2.0-7
pve-ha-manager: 2.0-9
pve-i18n: 1.1-4
pve-libspice-server1: 0.14.1-2
pve-qemu-kvm: 3.0.1-4
pve-xtermjs: 3.12.0-1
qemu-server: 5.0-55
smartmontools: 6.5+svn4324-1
spiceterm: 3.0-5
vncterm: 1.5-3
zfsutils-linux: 0.7.13-pve1~bpo2


Some help??? Sould I upgrade the server to 6.x??

Thanks

---
Gilberto Nunes Ferreira

(47) 3025-5907
(47) 99676-7530 - Whatsapp / Telegram

Skype: gilberto.nunes36





Em qui., 30 de jan. de 2020 às 10:10, Gilberto Nunes <
gilberto.nunes32 at gmail.com> escreveu:

> Hi there
>
> I got a strage error last night. Vzdump complain about the
> disk no exist or lvm volume in this case but the volume exist, indeed!
> In the morning I have do a manually backup and it's working fine...
> Any advice?
>
> 112: 2020-01-29 22:20:02 INFO: Starting Backup of VM 112 (qemu)
> 112: 2020-01-29 22:20:02 INFO: status = running
> 112: 2020-01-29 22:20:03 INFO: update VM 112: -lock backup
> 112: 2020-01-29 22:20:03 INFO: VM Name: cliente-V-112-IP-165
> 112: 2020-01-29 22:20:03 INFO: include disk 'scsi0' 'local-lvm:vm-112-disk-0' 120G
> 112: 2020-01-29 22:20:23 ERROR: Backup of VM 112 failed - no such volume 'local-lvm:vm-112-disk-0'
>
> 116: 2020-01-29 22:20:23 INFO: Starting Backup of VM 116 (qemu)
> 116: 2020-01-29 22:20:23 INFO: status = running
> 116: 2020-01-29 22:20:24 INFO: update VM 116: -lock backup
> 116: 2020-01-29 22:20:24 INFO: VM Name: cliente-V-IP-162
> 116: 2020-01-29 22:20:24 INFO: include disk 'scsi0' 'local-lvm:vm-116-disk-0' 100G
> 116: 2020-01-29 22:20:49 ERROR: Backup of VM 116 failed - no such volume 'local-lvm:vm-116-disk-0'
>
> ---
> Gilberto Nunes Ferreira
>
> (47) 3025-5907
> (47) 99676-7530 - Whatsapp / Telegram
>
> Skype: gilberto.nunes36
>
>
>
>


More information about the pve-user mailing list