[PVE-User] PVE6 and PCI(e) Passthrough...

Marco Gaiarin gaio at sv.lnf.it
Mon Feb 3 12:42:33 CET 2020


I've done a fresh installation of PVE6 (6.1) on an old HP ProLiant ML110
G6 (CPU Intel(R) Xeon(R) CPU X3430 at 2.40GHz), and following:

	https://pve.proxmox.com/wiki/PCI(e)_Passthrough

I've tried to enable PCI passthrough, that seems work:

	root at ino:~# grep -i iommu /var/log/kern.log 
	Feb  2 14:27:38 ino kernel: [    0.000000] Command line: BOOT_IMAGE=/ROOT/pve-1@/boot/vmlinuz-5.3.13-2-pve root=ZFS=rpool/ROOT/pve-1 ro root=ZFS=rpool/ROOT/pve-1 boot=zfs quiet intel_iommu=on
	Feb  2 14:27:38 ino kernel: [    0.075004] Kernel command line: BOOT_IMAGE=/ROOT/pve-1@/boot/vmlinuz-5.3.13-2-pve root=ZFS=rpool/ROOT/pve-1 ro root=ZFS=rpool/ROOT/pve-1 boot=zfs quiet intel_iommu=on
	Feb  2 14:27:38 ino kernel: [    0.075119] DMAR: IOMMU enabled

but still PVE web interface refuse me to put in passthrough a device
(say: iommu not enabled) and the box reboot spontaneously under load
(i'm copying files...) every half an hour, roughly.


I'm missing something? Or simply my hardware is not supported?


Thanks.

-- 
dott. Marco Gaiarin				        GNUPG Key ID: 240A3D66
  Associazione ``La Nostra Famiglia''          http://www.lanostrafamiglia.it/
  Polo FVG   -   Via della Bontà, 7 - 33078   -   San Vito al Tagliamento (PN)
  marco.gaiarin(at)lanostrafamiglia.it   t +39-0434-842711   f +39-0434-842797

		Dona il 5 PER MILLE a LA NOSTRA FAMIGLIA!
      http://www.lanostrafamiglia.it/index.php/it/sostienici/5x1000
	(cf 00307430132, categoria ONLUS oppure RICERCA SANITARIA)


More information about the pve-user mailing list