[PVE-User] Solidworks 2020 refuse to help me

Laurent Dumont laurentfdumont at gmail.com
Tue Dec 15 04:14:11 CET 2020


I guess you could have a Windows Server VM + HyperV on the proxmox host and
install Solidwork inside the Windows VM.

On Mon, Dec 14, 2020 at 1:57 AM Guy <guy at britewhite.net> wrote:

> Have you tried selecting different CPU from the drop down list?  Many cam
> detecting system are checking on the CPU type.
>
> ---Guy
> (via iPhone)
>
> > On 14 Dec 2020, at 06:47, David Martin <damart.vidin at gmail.com> wrote:
> >
> > Hi,
> > Yes 300 proxmox servers with one virtual machine on each.
> >
> > Solidworks don't have a solution.
> >
> > Thank you.
> >
> > Best regards
> >
> >
> >> Le jeu. 3 déc. 2020 à 17:41, Roland <devzero at web.de> a écrit :
> >>
> >> if solidworks is detecting proxmox and refusing to run on that, then
> >> there is nothing proxmox community can do for you (besides recommending
> >> using software which does not restrict users in such a way)
> >>
> >> playing tricks on their licensing server may bring you in trouble twice
> >> - first you probably break licensing agreements second solidworks always
> >> may change their code which may render your tricks ineffective
> >>
> >>> The problem is that we have 300 high schools with proxmox server.
> >>
> >> you mean you need to setup 300 license servers? omg ! 😂🙈  (i
> >> understand your problem then and would recommend talking to solidworks
> >> about that - otherwise i would bring that into public discussion, as
> >> solidworks makes you burn additional public money...)
> >>
> >>
> >>
> >>> Am 03.12.20 um 15:48 schrieb David Martin:
> >>> I try all solution who i found on internet.
> >>>
> >>> i 'm looking for solution to masquing hardware to deceive solidwork who
> >>> detecting proxmox.
> >>>
> >>>
> >>> Le jeu. 3 déc. 2020 à 15:45, David Martin <damart.vidin at gmail.com> a
> >> écrit :
> >>>
> >>>> Solidworks run only windows server
> >>>> i create windows 2016 server
> >>>> When solidworks 2020 starting install, he detecting who run on proxmox
> >> and
> >>>> solidworks not run on proxmox.
> >>>>
> >>>> Prerequis is :
> >>>> *Hyperviseurs (Environnements virtuels)*
> >>>>
> >>>>
> >>>> SOLIDWORKS *2018*
> >>>>
> >>>> SOLIDWORKS *2019*
> >>>> SOLIDWORKS *2020*
> >>>> VMware vSphere ESXi 6.0 6.5 6.7
> >>>> Station de travail VMware 9 14 15
> >>>> Microsoft Hyper-V 2012 2016 2019
> >>>> Parallels Desktop, Mac 10 14 14
> >>>> Citrix XenServer 6.2 7.4 7.6
> >>>> Not Proxmox...
> >>>>
> >>>> It's a big big problem for us
> >>>>
> >>>> Le jeu. 3 déc. 2020 à 15:23, Mark Adams via pve-user <
> >>>> pve-user at lists.proxmox.com> a écrit :
> >>>>
> >>>>>
> >>>>>
> >>>>> ---------- Forwarded message ----------
> >>>>> From: Mark Adams <mark at openvs.co.uk>
> >>>>> To: Proxmox VE user list <pve-user at lists.proxmox.com>
> >>>>> Cc:
> >>>>> Bcc:
> >>>>> Date: Thu, 3 Dec 2020 14:22:44 +0000
> >>>>> Subject: Re: [PVE-User] Solidworks 2020 refuse to help me
> >>>>> Why is it not working? Does it refuse to run when Windows is
> detecting
> >>>>> that
> >>>>> it is virtualised?
> >>>>>
> >>>>> On Thu, 3 Dec 2020 at 14:20, David Martin <damart.vidin at gmail.com>
> >> wrote:
> >>>>>
> >>>>>> Hi everybody,
> >>>>>> I have been trying for 3 weeks to install and find a solution to
> make
> >>>>>> solidworks 2020 license server work.
> >>>>>> Solidworks software refused to help us !
> >>>>>> The problem is that we have 300 high schools with proxmox server.
> >>>>>> anybody have found a solution to install and run solidworks server
> >>>>> license
> >>>>>> 2020 on proxmox 6.2 ?
> >>>>>>
> >>>>>> I need information if it's possible (on 6.2) to masquing all
> >> information
> >>>>>> hardware on vm, is it possible ?
> >>>>>> (i try different old solution who i found on google, but not work on
> >> PVE
> >>>>>> 6.2)
> >>>>>>
> >>>>>> ;-(
> >>>>>>
> >>>>>> Best regards
> >>>>>> --
> >>>>>> david martin
> >>>>>> _______________________________________________
> >>>>>> pve-user mailing list
> >>>>>> pve-user at lists.proxmox.com
> >>>>>> https://lists.proxmox.com/cgi-bin/mailman/listinfo/pve-user
> >>>>>>
> >>>>>>
> >>>>>
> >>>>>
> >>>>> ---------- Forwarded message ----------
> >>>>> From: Mark Adams via pve-user <pve-user at lists.proxmox.com>
> >>>>> To: Proxmox VE user list <pve-user at lists.proxmox.com>
> >>>>> Cc: Mark Adams <mark at openvs.co.uk>
> >>>>> Bcc:
> >>>>> Date: Thu, 3 Dec 2020 14:22:44 +0000
> >>>>> Subject: Re: [PVE-User] Solidworks 2020 refuse to help me
> >>>>> _______________________________________________
> >>>>> pve-user mailing list
> >>>>> pve-user at lists.proxmox.com
> >>>>> https://lists.proxmox.com/cgi-bin/mailman/listinfo/pve-user
> >>>>>
> >>>>
> >>>> --
> >>>> david martin
> >>>>
> >>>>
> >>
> >
> >
> > --
> > david martin
> > _______________________________________________
> > pve-user mailing list
> > pve-user at lists.proxmox.com
> > https://lists.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>
>
> _______________________________________________
> pve-user mailing list
> pve-user at lists.proxmox.com
> https://lists.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>


More information about the pve-user mailing list