[PVE-User] Backup of one VM always fails

Fabrizio Cuseo f.cuseo at panservice.it
Fri Dec 4 11:26:00 CET 2020


Same problem for me, and no space problems. It appears after an update about 1 month ago.
Always the same VMs



how to investigate and debug this
>>>> further?
>>>
>>> Because it is a write error, maybe we should look at the backup
>>> destination.
>>> Maybe it is a network connection issue? Maybe something wrong with the
>>> host? Maybe the disk is full?
>>> Which storage are you using for backup? Can you show us the
>>> corresponding entry in /etc/pve/storage.cfg?
>> 
>> 
>> We are backing up to cephfs with still 8 TB or so free.
>> 
>> /etc/pve/storage.cfg is
>> ------------
>> dir: local
>>          path /var/lib/vz
>>          content vztmpl,backup,iso
>> 
>> dir: data
>>          path /data
>>          content snippets,images,backup,iso,rootdir,vztmpl
>> 
>> cephfs: cephfs
>>          path /mnt/pve/cephfs
>>          content backup,vztmpl,iso
>>          maxfiles 5
>> 
>> rbd: ceph-rbd
>>          content images,rootdir
>>          krbd 0
>>          pool pve-pool1
>> ------------
>> 
> 
> The problem has reached a new level of urgency, as since two days each
> time after a failed backup the VMm becomes unaccessible and has to be
> stopped and started manually from the PVE UI.
> 
> Frank
> _______________________________________________
> pve-user mailing list
> pve-user at lists.proxmox.com
> https://lists.proxmox.com/cgi-bin/mailman/listinfo/pve-user

-- 
---
Fabrizio Cuseo - mailto:f.cuseo at panservice.it
Direzione Generale - Panservice InterNetWorking
Servizi Professionali per Internet ed il Networking
Panservice e' associata AIIP - RIPE Local Registry
Phone: +39 0773 410020 - Fax: +39 0773 470219
http://www.panservice.it  mailto:info at panservice.it
Numero verde nazionale: 800 901492



More information about the pve-user mailing list