[PVE-User] Problem with Centos 5.X virtio ethernet drivers and last PVE updates

Eneko Lacunza elacunza at binovo.es
Mon Aug 3 13:54:54 CEST 2020


Hi,

El 25/7/20 a las 10:12, richard lucassen escribió:
> On Fri, 24 Jul 2020 09:19:25 -0500
> Adam Thompson <athompso at athompso.net> wrote:
>
>> 1. install and run "lshw", probably "lshw -c network" is most useful
> It is this one (the active slave of a bond device):
>
> --- 8< ---
>    *-network:1
>         description: Ethernet interface
>         product: 82571EB Gigabit Ethernet Controller
>         vendor: Intel Corporation
>         physical id: 0.1
>         bus info: pci at 0000:07:00.1
>         logical name: ens2f1
>         version: 06
>         serial: 00:26:55:ed:6f:4c
>         size: 1Gbit/s
>         capacity: 1Gbit/s
>         width: 32 bits
>         clock: 33MHz
>         capabilities: pm msi pciexpress bus_master cap_list rom ethernet
> physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
> configuration: autonegotiation=on broadcast=yes driver=e1000e
> driverversion=3.4.1.1-NAPI duplex=full firmware=5.11-2 latency=0
> link=yes multicast=yes port=twisted pair slave=yes speed=1Gbit/s
> resources: irq:46 memory:fbfa0000-fbfbffff memory:fbf80000-fbf9ffff
> ioport:5020(size=32) memory:fbf20000-fbf3ffff
> --- 8< ---
>
As reported 10 days ago, we have found a e1000e driver hang recently, 
after upgrading from PVE 5.4 to 6.2, in an otherwise stable server.

It could be a driver issue and not a virtio network issue, but we 
haven't seen another hang since the one reported.

Cheers
Eneko

-- 
Eneko Lacunza                   | Tel.  943 569 206
                                 | Email elacunza at binovo.es
Director Técnico                | Site. https://www.binovo.es
BINOVO IT HUMAN PROJECT S.L     | Dir.  Astigarragako Bidea, 2 - 2º izda. Oficina 10-11, 20180 Oiartzun




More information about the pve-user mailing list