[PVE-User] running Debian 10 containers in PVE 5.4

nada at verdnatura.es nada at verdnatura.es
Tue Oct 15 14:44:12 CEST 2019


hi Adam
we are also running old Debian 9 (PVE 5.3-9 and 5.3-5)
and after dist-upgrade of CTs from Stretch to Buster
i had to convert majority of them to unprivileged with nesting
they appear to be ok since that conversion
(they are running more than a month ;-)
planning to upgrade PVE to PVE 6 before Xmas...
Nada

El 2019-10-15 11:58, Adam Weremczuk escribió:
> Hello,
> 
> I'm running PVE 5.4-13 (Debian 9.11 based) using free no-subscription 
> repos.
> 
> Recently I've deployed a few Debian 10.0 containers which I later
> upgraded to 10.1.
> 
> I'm having constant issues with these CTs such as delayed start and
> console availability (up to 15 minutes), unexpected network
> disconnections etc.
> 
> No such issues for Debian 9.x containers.
> 
> Is running Debian 10.x over 9.11 officially supported?
> 
> Will switching to paid community repositories greatly improve my 
> experience?
> 
> Thanks,
> Adam
> 
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> https://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user


More information about the pve-user mailing list