[PVE-User] Proxmox storage usage

Rutger Verhoeven rutger.verhoeven at gmail.com
Mon Jun 24 11:21:01 CEST 2019


I recently installed a proxmox server. However the storage usage is
tremendous:

(see attachment)

root at server5:/var/lib/vz# df -h
Filesystem            Size  Used Avail Use% Mounted on
udev                   48G     0   48G   0% /dev
tmpfs                 9.5G  9.6M  9.5G   1% /run
/dev/mapper/pve-root   96G  1.8G   95G   2% /
tmpfs                  48G   37M   48G   1% /dev/shm
tmpfs                 5.0M     0  5.0M   0% /run/lock
tmpfs                  48G     0   48G   0% /sys/fs/cgroup
/dev/sda2             511M  312K  511M   1% /boot/efi
/dev/fuse              30M   16K   30M   1% /etc/pve

root at server5:/var/lib/vz# pvs
  PV         VG  Fmt  Attr PSize   PFree
  /dev/sda3  pve lvm2 a--  499.50g      0
  /dev/sdb1  pve lvm2 a--    1.37t 371.91g
  /dev/sdc       lvm2 ---    4.55t   4.55t

root at server5:/var/lib/vz# lvs
  LV   VG  Attr       LSize  Pool Origin Data%  Meta%  Move Log Cpy%Sync
Convert
  data pve twi-a-tz--  1.39t             0.00   0.15
  root pve -wi-ao---- 96.00g
  swap pve -wi-ao----  8.00g

The hardware is as follows:
2x 2TB Samsung SSD
2x 5TB Seagate HDD

These are configured as follows:
1x RAID1 => 100GB
1x RAID1 => 500GB
1x RAID1 => 1,37TB
1x RAID 1 => 4,55TB
* RAID = HP Hardware raid

Why am i losing so much storage? It is shown as in use. But nothing is
expect for a vanilla proxmox5 system. I'm at the point of entire reinstall
/ reconfigure now.

Thank you in advance

-Rutger


More information about the pve-user mailing list