[PVE-User] Error trying to dist-upgrade a fresh installation

Gilberto Nunes gilberto.nunes32 at gmail.com
Thu Jan 24 15:30:38 CET 2019


 dpkg -l  |grep  librados2-perl
ii  librados2-perl                       1.0-6
amd64        Perl bindings for librados

---
Gilberto Nunes Ferreira

(47) 3025-5907
(47) 99676-7530 - Whatsapp / Telegram

Skype: gilberto.nunes36





Em qui, 24 de jan de 2019 às 12:22, Dominik Csapak <d.csapak at proxmox.com>
escreveu:

> On 1/24/19 3:15 PM, Gilberto Nunes wrote:
> > Jan 24 12:12:52 pve01 pvedaemon[2766]: Can't load
> > '/usr/lib/x86_64-linux-gnu/perl5/5.24/auto/PVE/RADOS/RADOS.so' for module
> > PVE::RADOS
>
> does that file exist?
>
> it should be contained in the package
>
> librados2-perl
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> https://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>


More information about the pve-user mailing list