[PVE-User] Error trying to dist-upgrade a fresh installation

Dominik Csapak d.csapak at proxmox.com
Thu Jan 24 15:22:39 CET 2019


On 1/24/19 3:15 PM, Gilberto Nunes wrote:
> Jan 24 12:12:52 pve01 pvedaemon[2766]: Can't load
> '/usr/lib/x86_64-linux-gnu/perl5/5.24/auto/PVE/RADOS/RADOS.so' for module
> PVE::RADOS

does that file exist?

it should be contained in the package

librados2-perl



More information about the pve-user mailing list