[PVE-User] proxmox does not support Ubuntu 18.04 desktop installation

Alain Péan alain.pean at c2n.upsaclay.fr
Thu Apr 25 13:30:49 CEST 2019


Le 25/04/2019 à 12:47, Friedrich Ramberger a écrit :
> Try to change "Hardware" "Display" from "Default" to "VMware compatible"

I would say better use Spice. For Hard disk and Network, use VirtIO 
drivers. They are supported by default by the linux kernel.

I installed several Ubuntu 18.04 VMs (server version), without problem 
(it was Proxmox 5.2, now upgraded to 5.4).

Alain

-- 
Administrateur Système/Réseau
C2N Centre de Nanosciences et Nanotechnologies (UMR 9001)
Boulevard Thomas Gobert (ex Avenue de La Vauve), 91920 Palaiseau
Tel : 01-70-27-06-88 Bureau A255



More information about the pve-user mailing list