[PVE-User] Intel Corporation Gigabit ET2 Quad Port Server Adapter

David Lawley davel at upilab.com
Thu Apr 11 13:48:37 CEST 2019


not so fast..   borked network settings so I did a another fresh 
install, if enpX is the physical location I am at a loss where it gets 
enp67?? By this example I would assume I want enp43s0f0 ... etc

pve gui shows

enp8s0f1

enp8s0f0

enp7s0f1

enp7s0f0

enp67s0f1

enp67s0f0

lspci shows

07:00.0 Ethernet controller: Intel Corporation 82576 Gigabit Network 
Connection (rev 01)
07:00.1 Ethernet controller: Intel Corporation 82576 Gigabit Network 
Connection (rev 01)
08:00.0 Ethernet controller: Intel Corporation 82576 Gigabit Network 
Connection (rev 01)
08:00.1 Ethernet controller: Intel Corporation 82576 Gigabit Network 
Connection (rev 01)
43:00.0 Ethernet controller: Intel Corporation 82576 Gigabit Network 
Connection (rev 01)
43:00.1 Ethernet controller: Intel Corporation 82576 Gigabit Network 
Connection (rev 01)
44:00.0 Ethernet controller: Intel Corporation 82576 Gigabit Network 
Connection (rev 01)
44:00.1 Ethernet controller: Intel Corporation 82576 Gigabit Network 
Connection (rev 01)


On 4/10/2019 12:09 PM, David Lawley wrote:
> Well the intel docs said something about not working in some slots on 
> some motherboards
>
> Guess I have one or the other..  moved card all ok.
>
> Simple enough
>
>
>
> On 4/10/2019 11:18 AM, David Lawley wrote:
>> No joy, googling
>>
>>
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> https://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user



More information about the pve-user mailing list