[PVE-User] troubles creating a cluster

Gilberto Nunes gilberto.nunes32 at gmail.com
Tue Oct 30 15:38:44 CET 2018


Hi

It's seems to be a problem with the network connection between the servers.
They can ping each others?
Is this a separated network, isolated from you LAN Network?

---
Gilberto Nunes Ferreira

(47) 3025-5907
(47) 99676-7530 - Whatsapp / Telegram

Skype: gilberto.nunes36





Em ter, 30 de out de 2018 às 11:36, Adam Weremczuk <adamw at matrixscience.com>
escreveu:

> Hi all,
>
> My errors:
>
> Connection error 500: RPCEnvironment init request failed: Unable to load
> access control list: Connection refused
>
> Oct 30 14:17:06 lion pveproxy[14464]: ipcc_send_rec[1] failed:
> Connection refused
> Oct 30 14:17:06 lion pveproxy[14464]: ipcc_send_rec[2] failed:
> Connection refused
> Oct 30 14:17:06 lion pveproxy[14464]: ipcc_send_rec[3] failed:
> Connection refused
> Oct 30 14:17:06 lion pvesr[17960]: ipcc_send_rec[1] failed: Connection
> refused
> Oct 30 14:17:06 lion pvesr[17960]: ipcc_send_rec[2] failed: Connection
> refused
> Oct 30 14:17:06 lion pvesr[17960]: ipcc_send_rec[3] failed: Connection
> refused
> Oct 30 14:17:06 lion pvesr[17960]: Unable to load access control list:
> Connection refused
> Oct 30 14:17:06 lion systemd[1]: pvesr.service: Main process exited,
> code=exited, status=111/n/a
> Oct 30 14:17:06 lion systemd[1]: Failed to start Proxmox VE replication
> runner.
> Oct 30 14:17:06 lion systemd[1]: pvesr.service: Unit entered failed state.
> Oct 30 14:17:06 lion systemd[1]: pvesr.service: Failed with result
> 'exit-code'.
> Oct 30 14:17:07 lion pveproxy[17194]: ipcc_send_rec[1] failed:
> Connection refused
> Oct 30 14:17:07 lion pveproxy[17194]: ipcc_send_rec[2] failed:
> Connection refused
> Oct 30 14:17:07 lion pveproxy[17194]: ipcc_send_rec[3] failed:
> Connection refused
> Oct 30 14:17:07 lion ntpd[1700]: Soliciting pool server 2001:4860:4806:8::
> Oct 30 14:17:07 lion pve-ha-lrm[1980]: updating service status from
> manager failed: Connection refused
> Oct 30 14:17:08 lion pveproxy[17194]: ipcc_send_rec[1] failed:
> Connection refused
> Oct 30 14:17:08 lion pveproxy[17194]: ipcc_send_rec[2] failed:
> Connection refused
> Oct 30 14:17:08 lion pveproxy[17194]: ipcc_send_rec[3] failed:
> Connection refused
> Oct 30 14:17:08 lion pvestatd[1879]: ipcc_send_rec[1] failed: Connection
> refused
> Oct 30 14:17:08 lion pvestatd[1879]: ipcc_send_rec[2] failed: Connection
> refused
> Oct 30 14:17:08 lion pvestatd[1879]: ipcc_send_rec[3] failed: Connection
> refused
> Oct 30 14:17:08 lion pvestatd[1879]: ipcc_send_rec[4] failed: Connection
> refused
> Oct 30 14:17:08 lion pvestatd[1879]: status update error: Connection
> refused
> Oct 30 14:17:09 lion pveproxy[17194]: ipcc_send_rec[1] failed:
> Connection refused
> Oct 30 14:17:09 lion pveproxy[17194]: ipcc_send_rec[2] failed:
> Connection refused
> Oct 30 14:17:09 lion pveproxy[17194]: ipcc_send_rec[3] failed:
> Connection refused
> Oct 30 14:17:10 lion pveproxy[17194]: ipcc_send_rec[1] failed:
> Connection refused
> Oct 30 14:17:10 lion pveproxy[17194]: ipcc_send_rec[2] failed:
> Connection refused
> Oct 30 14:17:10 lion pveproxy[17194]: ipcc_send_rec[3] failed:
> Connection refused
> Oct 30 14:17:10 lion systemd[1]: pve-cluster.service: State
> 'stop-sigterm' timed out. Killing.
> Oct 30 14:17:10 lion systemd[1]: pve-cluster.service: Killing process
> 1813 (pmxcfs) with signal SIGKILL.
> Oct 30 14:17:10 lion systemd[1]: pve-cluster.service: Main process
> exited, code=killed, status=9/KILL
> Oct 30 14:17:10 lion systemd[1]: Stopped The Proxmox VE cluster filesystem.
> Oct 30 14:17:10 lion systemd[1]: pve-cluster.service: Unit entered
> failed state.
> Oct 30 14:17:10 lion systemd[1]: pve-cluster.service: Failed with result
> 'timeout'.
>
> System info:
>
> pveversion -v
> proxmox-ve: 5.2-2 (running kernel: 4.15.17-1-pve)
> pve-manager: 5.2-10 (running version: 5.2-10/6f892b40)
> pve-kernel-4.15: 5.2-1
> pve-kernel-4.15.17-1-pve: 4.15.17-9
> corosync: 2.4.2-pve5
> criu: 2.11.1-1~bpo90
> glusterfs-client: 3.8.8-1
> ksm-control-daemon: 1.2-2
> libjs-extjs: 6.0.1-2
> libpve-access-control: 5.0-8
> libpve-apiclient-perl: 2.0-5
> libpve-common-perl: 5.0-40
> libpve-guest-common-perl: 2.0-18
> libpve-http-server-perl: 2.0-11
> libpve-storage-perl: 5.0-23
> libqb0: 1.0.1-1
> lvm2: 2.02.168-pve6
> lxc-pve: 3.0.2+pve1-3
> lxcfs: 3.0.2-2
> novnc-pve: 1.0.0-2
> proxmox-widget-toolkit: 1.0-20
> pve-cluster: 5.0-30
> pve-container: 2.0-23
> pve-docs: 5.2-8
> pve-firewall: 3.0-14
> pve-firmware: 2.0-5
> pve-ha-manager: 2.0-5
> pve-i18n: 1.0-6
> pve-libspice-server1: 0.12.8-3
> pve-qemu-kvm: 2.11.1-5
> pve-xtermjs: 1.0-5
> qemu-server: 5.0-38
> smartmontools: 6.5+svn4324-1
> spiceterm: 3.0-5
> vncterm: 1.5-3
> zfsutils-linux: 0.7.11-pve1~bpo1
>
> Any idea what's wrong with my (fresh and default) installation?
>
> Thanks,
> Adam
>
> _______________________________________________
> pve-user mailing list
> pve-user at pve.proxmox.com
> https://pve.proxmox.com/cgi-bin/mailman/listinfo/pve-user
>


More information about the pve-user mailing list