[PVE-User] I lost the cluster communication in a 10 nodes cluster

Denis Morejon denis.morejon at etecsa.cu
Mon Oct 15 18:46:33 CEST 2018


Is multicast communication the main cause of cluster proxmox file system 
problems ?

Why some times date and time have to be with cluster errors ?

Since my point of view cluster communication errors are the most 
critical errors since affect all VMs keeping It from start again

because of not quorrum.

Are there any tips (or steps) to fix it or to avoid it ?


El 15/10/18 a las 03:57, Thomas Lamprecht escribió:
> On 10/12/18 6:57 PM, Denis Morejon wrote:
>> The 10 nodes lost the communication with each other. And they were working fine for a month. They all have version 5.1.
>>
> any environment changes? E.g., switch change or software update
> (which then could block multicast)?
>
> Can you also see if the omping test go still through:
> https://pve.proxmox.com/pve-docs/chapter-pvecm.html#_cluster_network
>
>> All nodes have the same date/time and show a status like this:
>>
>> root at proxmox11:~# pvecm status
>>
>> Quorum information
>> ------------------
>> Date:             Fri Oct 12 11:55:59 2018
>> Quorum provider:  corosync_votequorum
>> Nodes:            1
>> Node ID:          0x00000007
>> Ring ID:          7/60372
>> Quorate:          No
>>
>> Votequorum information
>> ----------------------
>> Expected votes:   10
>> Highest expected: 10
>> Total votes:      1
>> Quorum:           6 Activity blocked
>> Flags:
>>
>> Membership information
>> ----------------------
>>      Nodeid      Votes Name
>> 0x00000007          1 192.168.80.11 (local)
>>
>>
>
>


More information about the pve-user mailing list